Has anybody tried the recipes

MikeM

Member
Joined
Feb 8, 2020
Messages
43
Reaction score
20
Points
8
Location
Freestone
Just wondering if anybody else has tried one of the recipes. I have an Android s10 so I brought up a 5 pound pork but and hit the button. Put it in with the probe and set temp at 205. It started and showed 2 steps. 5 hours then wrap for 1.5 hours. It ran perfectly. When I wrapped it and put it back on it was about 165 and it changed to about 2.5 hours in step 2. So I raised the temp to 225. And as it went on it knocked off about 30 min on the 2.5 hour time. When it got to about 45 min left I bumped to 250 to see if it would speed up. The but was in the 190,s. I had opened the lid and it had dropped to 220. But never got any warmer as the but approached 199 the ex6 just kept dropping down . I shut it down at 19o because it said it was done. I'm wondering if the machine is smart enough to know it should be shutting down. The hopper was full with no pockets. I have not checked the burner are. Yet.
 

abmet

Well-known member
SOTM Winner
Joined
Feb 11, 2020
Messages
837
Reaction score
803
Points
93
Location
Missouri
I tied the same recipe but on iPhone last weekend. I set mine to 250 and was planning on wrapping it once the shoulder hit 160. The app told me to step two (wrap) would be in about 19 minutes when I pulled it off to wrap at 162. I messed up and left the probe in the grill while I wrapped the meat so it went up to well over 200 and I think that caused the app to move to the next step. I don't' believe it started shutting down at that point. I set the grill to 265 when I put the wrapped shoulder back on to try to get it done in time to let it rest for 1.5 hours before dinner time. I took it off at 201 and it turned out great. Made sliders that night, and then the next night put them in corn tortillas with some cheese, Mexican spice blend my wife makes and baked for few minutes in the oven to make taquitos. Was a hit with the whole family.
 

Latest Discussions

Top