Bacon!!

bbqking

Well-known member
2x SOTM Winner
Joined
Mar 2, 2020
Messages
833
Reaction score
1,304
Points
93
Location
Phoenix,Az
Grill
EX6, 2, 22” kettles, and a e310 gasser
Found a large pork Bally at Costco. Cured it for like. 9 days. It on right now.
AC31D510-7A97-4AEF-BD08-C41E8075DD21.jpeg
7B63AFF0-073A-4BBB-A00B-1D2433BA5029.jpeg
7B63AFF0-073A-4BBB-A00B-1D2433BA5029.jpeg
AB66C867-C27C-48C5-9EA2-E88BB118A957.jpeg
 
Last edited:
OP
bbqking

bbqking

Well-known member
2x SOTM Winner
Joined
Mar 2, 2020
Messages
833
Reaction score
1,304
Points
93
Location
Phoenix,Az
Grill
EX6, 2, 22” kettles, and a e310 gasser
Ack!! Another temp drop?!?!?!?!? I was busy after putting bacon on, checked the ap and noticed it had gone up to 285. But was back at 200. Then started going down down down. Sigh.
 

Bruno

Well-known member
3x SOTM Winner
Joined
Mar 27, 2020
Messages
1,168
Reaction score
2,156
Points
113
Location
Bay Area
Ack!! Another temp drop?!?!?!?!? I was busy after putting bacon on, checked the ap and noticed it had gone up to 285. But was back at 200. Then started going down down down. Sigh.
Stay with it, it will come back up.
 
OP
bbqking

bbqking

Well-known member
2x SOTM Winner
Joined
Mar 2, 2020
Messages
833
Reaction score
1,304
Points
93
Location
Phoenix,Az
Grill
EX6, 2, 22” kettles, and a e310 gasser
I shut it off, and restarted it, set at 200, it ran all the way up to 300, now it’s dropping back down...set it on smoke boost.
Seems to be going ok now. Meat climbing...smoke boost working. 🤞
 
Last edited:
OP
bbqking

bbqking

Well-known member
2x SOTM Winner
Joined
Mar 2, 2020
Messages
833
Reaction score
1,304
Points
93
Location
Phoenix,Az
Grill
EX6, 2, 22” kettles, and a e310 gasser
Set it to 250, bout 20 minutes ago to finish, temp was showing 170, 20 minutes it’s only climbed to 190...?! Something is afoul...it’s acting all strange.
And...it got from 190 to 250 in the time it took me to write this?!
 

JpsBBQ

Well-known member
Joined
May 17, 2020
Messages
957
Reaction score
1,578
Points
93
Location
United States
I’ve had little glitches and have changed the set temp slightly which seems to nudge it toward the correct temp. Like just setting it to 255. It’s like it gets stuck. Happened to me a couple times and just changing the temp resolved it in the moment. Obviously not how it is supposed to work however.
 
OP
bbqking

bbqking

Well-known member
2x SOTM Winner
Joined
Mar 2, 2020
Messages
833
Reaction score
1,304
Points
93
Location
Phoenix,Az
Grill
EX6, 2, 22” kettles, and a e310 gasser
Bacons and 130...20 more degrees.
 

MojoBones

Active member
Joined
Jul 1, 2020
Messages
97
Reaction score
135
Points
33
Location
Chicago
Grill
SmokeFire EX6 (Slow-n-Low) / WPPO Lil Luigi (Pizza) / Summit S-670 (Everything Else)
Looks great! I added this to my todo list. So, along side about 50 other cooks this forum has inspired, I think I am looking at late June before I can fit this in...*sigh* Cheers!
 
Top